Autonome Bergbaueinheit, die Nächste

Für aktuelle Informationen zu NMS und GMS kannst du unseren Twitter Account folgen, sollte das Forum mal nicht erreichbar sein wirst du auch über Twitter weiter informiert.

Twitter: @GerMansSky
  • Hallo,


    mir fällt auf, das die Bergbaueinheiten immer noch nicht gut laufen.

    Ich habe in einem Basisgebiet insgesamt 3 von diesen Dinger verbaut.

    Die bauen auch alles ab aber nach einer Zeit ist alles abgebaute verschwunden.

    Weder Material noch Kohlenstoff ist vorhanden.

    Erst hatte ich den Verdacht, das es etwas mit dem Baumenü zu tun hatte, jetzt vermute ich, das es etwas mit der hin und her Reiserei zu tun.

    Fakt ist, es ist nix da zum "ernten".


    Mache ich da was falsch?

    Sollten die Dinger vielleicht ausserhalb des Basisgebietes liegen?


    Gruß

    Udo

  • Dieser Bug besteht schon ewig soweit ich weiß.


    Folgender Workaround hilft und hat bei mir noch nie Probleme gemacht.


    Bergbaueinheit bauen und mit Kohlenstoff befüllen (wenn diese bereits steht: abreißen!.


    - Wenn die 1. Ladung voll ist, Mineralien entnehmen

    - Bergbaueinheit abreißen! (wichtig)

    - Bergbaueinheit neu bauen

    - mit Kohlenstoff befüllen

    - diesen Vorgang nach jedem entleeren wiederholen

    - freuen ^^


    Wenn du die nach dem entleeren direkt wieder mit Kohlenstoff füllst, haste teilweise entweder n anderes Material was abgebaut wird, oder es ist beim nächsten Portalsprung leer.


    Es ist nervig, aber so gibt es keine Probleme

  • Wizzard , das alles liest sich ja nach einem verdammt komplizierten Vorgang. Da stellt sich mir die Frage ob sich der Aufwand überhaupt rendiert. Bekomme ich mit dem hier beschriebenen Vorgang so viel mehr an Mats heraus als wenn ich das einfach mit dem Multitool abbaue? Denke da an die Mats für den Bau der Einheiten, die notwendigen Befüllungen und auch die Zeit.

    LG

    "Ich denke, dass wir erheblich intelligenter werden können, als die Figuren aus Star Trek – was auch nicht sonderlich schwierig ist" - Stephen Hawking

  • Ja, so lange dieser Bug besteht, rentieren sich die autonomen Bergbaueinheiten nicht. Ich habe diesen Bug gerade diese Woche wieder an HG gemeldet (neben 6 weiteren Bugs). Ich reiße meine wieder ab und werde eher auf unterirdische Vorkommen setzen und diese dann mit dem Mineralienextraktor abbauen.

  • ... wenn man das Vorkommen mit dem Multitool abbaut, ist es erst mal weg und braucht viel Zeit zur Regeneration. Die ganze Sache hatte mal wunderbar funktioniert, ich hatte vor NEXT eine Basis mit viel Emeril rundherum wo mehr als hundert Bergbaueinheiten versenkt waren die mir regelmäßig und problemlos Emeril lieferten. Nach dem Update auf NEXT waren die alle ersatzlos flöten, mein Ärger war riesig und ich hatte seitdem auch nie wieder solche EInheiten irgendwo installiert...

  • Ist das so gewollt, dass man auf die Art unendlich viel z.B. Kupfer bekommen kann?


    Die Bergbaueinheit entfernt ja nicht das Mineralien-Vorkommen auf dem es drauf steht. So, wie es andernfalls durch den Terrain Manipulator wäre.

    So kann man unendlich oft die Bergbaueinheit abreißen und aus den einzelteilen wieder eine neue Bauen, auf derselben Mineralienquelle platzieren und unendlich abbauen.


    Setzt man dann noch 4 Bergbaueinheiten gleichzeitig auf eine Mineralienquelle,...ist das ein Bug, dass das Mineral im Boden erhalten bleibt?


    LG R745.

  • Man könnte auch fragen ob es eins Bug ist das Terrain in der Luft schwebt wenn man darunter alles abbaut.

    Kann auch sein das im Spiel andere Gesetze herrschen als hier bei uns... Vielleicht analysiert und reproduziert die Bergbaueinheit ja auch das Mineral auf dem es platziert worden ist:/

    Man müsste HG mal frage ob sie die technischen Daten zu den einzelnen Geräten schicken können..