Online Entdecker Dienst

  • Nabend


    Ich wurde gerade von rostfreyh ( Danke nochmal ) darauf hingewiesen, dass ich garnicht mit diesem Entdecker-dienst verbunden bin. Das Symbol dafür hat bei mir immer blau geblinkt, sollte aber grün sein.

    Der Multiplayer an sich funzt. rostfreyh und ich haben ja vor ein paar Wochen zusammen seine Basis bewundert. 8)


    Gibt es auf meiner Seite des Netzwerks irgend etwas zu beachten oder einzustellen, damit dieser Entdecker-Dienst funzt?

    z.B.

    Windows Firewall, Kaspersky, etc.

    Wie und wo sollte ich Ausnahmen hinzufügen bei diesen Programmen, falls notwendig?


    Hier mal die Netzwerk-einstellungen von NMS:


    Mein System:

    Win7 Pro 64 bit

    Kaspersky Anti Virus 18.0.0.405


    Jeder Tipp bezüglich Netzwerk- , Firewall- , Antivirus-einstellungen wäre hilfreich. Vielleicht hilft ein Vergleich der Einstellungen mit jemandem, bei dem es funzt.


    Danke schonmal.


    Sidorowitsch

  • Zitat von Timo3681

    Also diesen TLS - Kauderwelsch auf der Microsoft Seite kapier ich nicht mal ansatzweise. Hab diesen Easyfix runtergeladen und ausprobiert, allerdings ohne Erfolg. Ich hab auch keine Ahnung, was der genau macht.

    Kann das eventuell jemand bitte auf deutsch erklären, was man da machen soll?

  • Ich spiele auch unter Win7 - hatte früher mal das gleiche Problem. Bei mir hat der Microsoft 'Easy-Fix' (plus Neustart) damals das Problem gelöst. Das einzige, was mir noch einfallen würde, wäre dass du das Spiel vielleicht nicht (oder nicht immer) über den GOG-Galaxy-Client startest...?


    Und Firewall und Virenscanner würde ich einfach mal als Test bei einem Start deaktivieren, nur um auszuschließen, dass die irgendwas blockieren.

  • Der Online-Entdeckerdienst verbindet sich immernoch nicht.


    Folgendes hab ich probiert:

    Firewall und Kaspersky aus.

    NMS.exe, GalaxyClient.exe und GalaxyCommunication.exe in Firewall und Kaspersky als Ausnahmen hinzugefügt.

    Den Easyfix aus obigen Link ausgeführt.

    Diese Registry-einträge, die auf der Microsoft-Seite beschrieben werden, manuell eingefügt.


    Laut Internet-Optionen sind die auch aktiv



    rostfreyh Das Spiel wurde bei mir über den GalaxClient installiert und auch ausschliesslich darüber gestartet. ( Schon allein wegen der Updates. ;) )


    Das einzige, was mir aufgefallen ist, daß im Ressourcenmonitor ( resmon.exe ) mir folgendes angezeigt wird, wenn man "warteschlange analysieren" auswählt.

    Der GalaxClient scheint normal zu arbeiten.


    Bei NMS scheint er auf irgendwas zu warten.


    Kann jemand was damit anfangen?


    Edit:

    Reparieren der NMS Installation über den Galaxy-Client hat auch nix gebracht.

    Alle Mods rausnehmen ( Waren eh nur Grafik-Mods ) auch kein Erfolg.

    Einmal editiert, zuletzt von Sidorowitsch ()

  • Grüße,


    Hatte lange ebenfalls dieses Problem. Lies sich bei mir mit der Variante in Post #2 lösen.


    Wichtig ist auch dass der Dienst "Net.Tcp Port Sharing Service" aktiv ist - das kannst Du noch überprüfen.

  • Hmm, also bei mir hat die Kombination aus "Easy Fix" + "Net.Tcp Port Sharing Service" funktioniert. Ev. hat Dein Router irgendwelche Restriktionen die diesen Datenfluss verhindern?


    Du kannst testweise noch den anderen Net.Tcp-Dienst aktivieren ("Net.Tcp Listener Adapter") - vielleicht hilft das. Und sichergehen dass bei beiden Diensten "Gestartet" danebensteht - ein kompletter Windows-Neustart ist meistens nicht erforderlich.

  • Interessanterweise lässt sich dieser Dienst nicht starten.

    Diesen erwähnten Abhängigkeitsdienst sehe ich auch nicht.

    :/


    Falls mein Router da reinpfuscht, worauf sollte ich da achten? Bzw. was müsste ich einstellen?

    Einmal editiert, zuletzt von Sidorowitsch ()

  • Na vergiss das, geht bei mir auch nicht ^^ - du brauchst wirklich nur den Erstgenannten.


    Bleibt nur die Sache mit dem Router. Aber ist nur eine Vermutung, und so ein Netzwerkexperte bin ich jetzt auch nicht, sorry. Vielleicht ist auch bei der Installation vom EasyFix was schiefgelaufen? Kann ich mir aber auch nicht vorstellen, sollte deppensicher sein.