Monitor erkennt nur mehr bestimmtes Gerät?

Für aktuelle Informationen zu NMS und GMS kannst du unseren Twitter Account folgen, sollte das Forum mal nicht erreichbar sein wirst du auch über Twitter weiter informiert.

Twitter: @GerMansSky
  • Hallo liebe Leute,


    ich hoffe einer von euch ist ein Technikfuchs und kann mir bei diesem Problem weiterhelfen.....


    Ich nutze seit mehreren Monaten einen MD 20400 Monitor (je 1 HDMI-, VGA-, DVI-Anschluss) als zweiten Bildschirm für meinen Laptop. Bis vor kurzer Zeit habe ich den Monitor per HDMI angeschlossen gehabt und das HDMI-Kabel täglich morgens eingesteckt und abends wieder ausgesteckt (aus Platzgründen). Vor 2 Wochen passierte nun allerdings folgendes:



    Ich steckte das Kabel vom Laptop ab, um das vom Raspberry anzustecken, so wie ich es zuvor schon öfters getan habe. Diesmal allerdings erkannte der Monitor nach erneutem Umstecken den Laptop nicht mehr. Auch andere Geräte (PS4, anderer Laptop) erkennt er via HDMI nicht mehr. Daraufhin probierte ich die Geräte an einem anderen Monitor aus, und siehe da, alle funktionierten.



    Nun habe ich den Laptop per VGA mit dem Monitor verbunden und es funktioniert. Einzig der HDMI-Eingang scheint nur mehr den Raspberry zu erkennen.




    Hat jemand eine Idee, wie es dazu gekommen sein könnte oder wie das wieder in Ordnung gebracht werden kann?



    Liebe Grüße
    Michael


    EDIT: Update: Der Monitor erkennt einen Receiver per HDMI. Es wird immer mysteriöser...

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

    Einmal editiert, zuletzt von Lonestar ()

  • :/ Bin etwas verwirrt.

    Der Monitor erkennt garnix, sondern der Latop erkennt den Monitor.

    Was isch nicht verstehe ist Rasperry Pie?

    Meinst Du damit, das Du den Monitor vom Rasperry absteckst und dann an den Laptop ansteckst?

    Könnstest Du Screenshots von Anzeigen schicken?

    Was für ein Betriebssystem benutzt Du? Welcher Grafik Chip ist im Laptop verbaut?

    Schon mal Kabel getauscht?

    Funktioniert der HDMI Anschluß des Monitors an einem anderen Gerät?

    Es soll ja schon mal vorkommen, das ein HDMI Anschluß sich irgendwann verabschiedet wenn man in dauernd mit Ein- und Ausstecken eines Kabels belastet.

  • Hi Lonestar,


    Wenn ich es richtig verstanden habe, hast du in deiner Fehlersuche soweit alles getestet, wenn auch ein anderes HDMI-Kabel keine Änderung bringt, liegt Norbertus Vermutung sehr nahe und der HDMI-Port am Monitor ist hinüber.


    Im schlimmsten Fall hast du den Port beim Ein- oder Ausstecken mechanisch irreparabel beschädigt. Wenn du Glück, das nötige technische Geschick, feinmechanische Werkzeuge, eine starke Lupe und die Geduld hast, kannst du einen am Monitor eventuell den HDMI-Port austauschen. Aber der Port wird mit Sicherheit verlötet sein und das zerstörungsfreie Auslöten und das filigrane Einlöten, wird in den meisten Fällen die eigenen Fähigkeiten überschreiten...


    Wenn du es versuchst und den Monitor aufschraubst, Netzstecker ziehen und länger stehen lassen, damit sich das Gerät vollständig entlädt.

  • Erstmal danke, dass ihr euch gemeldet habt! Aus bisher 3 Foren seid ihr die Ersten.


    Also der HDMI-Port kann nicht defekt sein, da (mindestens) der Raspberry, ein Receiver und ein Stand-PC auf dem Monitor ausgegeben werden.

    Stand jetzt ist es so, dass nur 2 Laptops und die PS4 nicht "angenommen" werden. Das ist auch das merkwürdige, dass nur gewisse Geräte nicht erkannt werden.

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • Erstmal danke, dass ihr euch gemeldet habt! Aus bisher 3 Foren seid ihr die Ersten.


    Also der HDMI-Port kann nicht defekt sein, da (mindestens) der Raspberry, ein Receiver und ein Stand-PC auf dem Monitor ausgegeben werden.

    Stand jetzt ist es so, dass nur 2 Laptops und die PS4 nicht "angenommen" werden. Das ist auch das merkwürdige, dass nur gewisse Geräte nicht erkannt werden.

    Nicht das Du Dir ein HDCP Problem einfangen hast. Es kann durch das ständige Umstecken ein HDCP ID Problem enstehen.

    Bin jetzt kein Video Fachmann, aber ich habe öfters von Video Kollegen in der Veranstaltungstechnik gehört, das die einen HDCP KIller brauchten, damit ein Videosignal vernünftig auf den Monitor dargestellt werden kann. Ausserdem gibt es verschiedene HDCP Normen 1.4 oder 2.2 die neuste. Ach beim HDMI gibt es verschiedene Normen. Prüfe mal welchen HDMI Standard und HDCP Standard der Monitor hat und welcher die Geräte die Du anschließt. Wenn die gleich sind kann ich mir nur noch vorstellen das der HDCP Kopierschutz anspringt und deshalb der Bildschirm nicht anspringt.

    Ich selber habe das hier bei auch. Wenn ich Netflix auf dem PC aufrufe und dann an den angeschlossen TV schauen möchte habe ich auf dem TV ein schwarzes Bild und und der gespiegelte Monitor am PC lässt das Bild durch. Das ist ein Typisches Kopierschutz Verhalten.

    Ich hoffe es ist nicht zu viel Wirrwar für Dich was ich hier schreibe.

  • Ich glaube nicht, dass ein HDCP Problem vorliegt. Habe grade das HDCP bei der PS4 vor dem Wechseln des Monitores deaktiviert und das "kein SIgnal" hat sich trotzdem nicht geändert. Die erwähnten Geräte haben vorher übrigens alle mit dem Monitor funktioniert. Wie gesagt, es passierte ganz plötzlich....


    Falls es hilft: Wenn ich beim Laptop (Win10) in den Anzeigeeinstellungen auf "Bildschirm erkennen" klicke, erscheint die Meldung, dass keine weitere Anzeige erkannt wurde.

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • Es gibt an Laptops auch eine Tasten-Kombi FN+F5 (Zum Beispiel), mit der man externe Monitore abschalten kann. Alternativ mal den Grafikkartentreiber neu installieren.

  • Win + P bzw. Fn + F8 (bei mir) war das erste was ich versucht habe. Kabeltausch, Monitoreinstellungen zurücksetzen, etc. (quasi die einfachsten Möglichkeiten) hab ich schon druchprobiert. Dass mit dem Grafikkartentreiber etwas nicht stimmt, glaube ich nicht, da es ja bei anderen Geräten auch nicht mehr funktioniert.

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • puhh... Ich bin zwar im IT-Support, aber das macht mich leider nicht zum Experten und der versuche ich hier auch nicht zu sein. ;)


    Aber ne Fehlersuche kann ich recht gut, mal schauen ob das zwischen Renovieren und essen machen was wird. ;)


    Der Raspi läuft mit Linux und in einer geringeren Grafikstufe, oder unterstützt der HD (falls der Monitor HD kann) und 32bit Farbtiefe?

    Hast du den Raspi vor dem Umstecken komplett runtergefahren?

    Kannst du zur Gegenprobe mal einen der Laptops mit nem Linux Live-Stick oder CD (z.B. Ubunto) booten und testen ob der Monitor im erweiterten Grafikmodus (laienhaft ausgedrückt) funktioniert?

    Monitor mal auf Werkseinstellungen zurückgesetzt?


    Wenn du Pech hast, funktionieren am Monitor über HDMI, nicht mehr alle Grafikmodis. Warum das so ist, kann ich dir allerdings auch nicht erklären.


    Ob sich aber eine extreme Fehlersuche, bei einem gut 10 Jahren alten Modell überhaupt lohnt und zum Erfolg führt, bezweifel ich mal etwas stärker...

  • Danke, dass du dir die Zeit für mich nimmst! ;)

    Der Raspi läuft mit Linux und in einer geringeren Grafikstufe, oder unterstützt der HD (falls der Monitor HD kann) und 32bit Farbtiefe?

    Hast du den Raspi vor dem Umstecken komplett runtergefahren?

    Auf dem Raspi (Modell 4B --> Micro-HDMI) läuft die neueste Version Raspbian in HD, zur Farbtiefe kann ich nichts aussagen, aber ich schätze 32bit, ja.

    Ich habe ihn komplett runtergefahren.


    Kannst du zur Gegenprobe mal einen der Laptops mit nem Linux Live-Stick oder CD (z.B. Ubunto) booten und testen ob der Monitor im erweiterten Grafikmodus (laienhaft ausgedrückt) funktioniert?

    Mist, hab den Live-Stick vor kurzem neu geflasht....aber werde ich in den nächsten Stunden/Tagen machen :thumbup:. Also quasi den zweiten Bildschirm über Linux versuchen zu "aktivieren"?


    Monitor mal auf Werkseinstellungen zurückgesetzt?

    Ja, habe ich.



    Ob sich aber eine extreme Fehlersuche, bei einem gut 10 Jahren alten Modell überhaupt lohnt und zum Erfolg führt, bezweifel ich mal etwas stärker...

    Kann durchaus sein, aber Probleme sind da, um gelöst zu werden. Und wenn das nicht möglich ist, wüsste ich wenigstens gerne den Grund :).

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • Auf dem Raspi (Modell 4B --> Micro-HDMI) läuft die neueste Version Raspbian in HD, zur Farbtiefe kann ich nichts aussagen, aber ich schätze 32bit, ja.

    Ich habe ihn komplett runtergefahren.

    Ich kenn mich noch weniger mit Raspi aus, als ich dachte. :/

    Mist, hab den Live-Stick vor kurzem neu geflasht....aber werde ich in den nächsten Stunden/Tagen machen :thumbup: . Also quasi den zweiten Bildschirm über Linux versuchen zu "aktivieren"?

    Ja, zumindest zum Testen, ob er erkannt wird, ob dir das dann allerdings was mit Windows bringt, weiß ich auch nicht.


    Was passiert eigentlich, wenn du den Monitor angeschlossen hast, den Laptop startest und den Laptop-Deckel noch im Bootvorgang schließt? Wird der Monitor angesprochen?


    Was sagt eigentlich der Geräte Manager?

    1. Wenn Monitor angeschlossen ist und nicht erkannt wird? Sind irgendwelche fehlerhaften Geräte erkannt wurden?

    2. Tut sich im Geräte Manager etwas, wenn du den Monitor abklemmst, einige Sekunden wartest und

    3. wieder anklemmst?


    Ist Monitor-Seitig die Auflösung und Wiederholrate korrekt eingestellt? (1920x1080 / 60 Hz)


    Kann durchaus sein, aber Probleme sind da, um gelöst zu werden. Und wenn das nicht möglich ist, wüsste ich wenigstens gerne den Grund :) .

    Da gebe ich dir eigentlich recht, wenn du die Zeit dazu hast und die Muße quasi ein Studium dafür anzufangen, halte ich dich nicht ab... ;) :P :D


    BTW. und OT: Möge der Saft mit dir sein, Prinz Lonestar! ;) 8)

  • Mich lässt das Thema HDCP nicht in Ruhe.

    Hast Du schon mal einen HDCP Killer dazwischengeschaltet?

    Nein, habe keinen zuhause.


    wapjoe ich antworte morgen bzw. später heute ;)

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • Lonestar du solltest die HDCP-Vermutung von Norbertus nicht komplett verwerfen. Meine Tipps sind auch nur ein Versuch, vielleicht habe ich Glück, vielleicht auch nicht.


    Möglich das der Monitor den geforderten HDCP-Standard (Version) nicht mehr unterstützt, sei es durch einen Defekt, falsche Einstellungen oder ganz banal, abgelaufene Lizenzen des Herstellers. Ob der letzte Punkt möglich ist oder nicht, kann ich nicht sagen, daher nenne ich es mal eine "Verschwörungstheorie". ;)

  • Kannst du zur Gegenprobe mal einen der Laptops mit nem Linux Live-Stick oder CD (z.B. Ubunto) booten und testen ob der Monitor im erweiterten Grafikmodus (laienhaft ausgedrückt) funktioniert?

    Habe ich soeben gemacht. Über VGA erkennt er den Bildschirm, über HDMI nicht. Also alles wie gehabt.


    Was sagt eigentlich der Geräte Manager?

    1. Wenn Monitor angeschlossen ist und nicht erkannt wird? Sind irgendwelche fehlerhaften Geräte erkannt wurden?

    2. Tut sich im Geräte Manager etwas, wenn du den Monitor abklemmst, einige Sekunden wartest und

    3. wieder anklemmst?

    Ad 1: Es passiert nichts. Er zeigt weder eine Änderung an noch erkennt er etwas, wie z.B. ein fehlerhaftes Gerät.

    Ad 2 und 3: Ja, ein Monitor verschwindet und beim erneuten Anklemmen erscheint er wieder (also bei VGA)


    Ist Monitor-Seitig die Auflösung und Wiederholrate korrekt eingestellt? (1920x1080 / 60 Hz)

    Ja.


    BTW. und OT: Möge der Saft mit dir sein, Prinz Lonestar!

    Lonestar war tatsächlich der einzige Nickname, der mir für die Registrierung eingefallen ist...bin bei sowas nicht so kreativ :P


    Lonestar du solltest die HDCP-Vermutung von Norbertus nicht komplett verwerfen. Meine Tipps sind auch nur ein Versuch, vielleicht habe ich Glück, vielleicht auch nicht.


    Möglich das der Monitor den geforderten HDCP-Standard (Version) nicht mehr unterstützt, sei es durch einen Defekt, falsche Einstellungen oder ganz banal, abgelaufene Lizenzen des Herstellers. Ob der letzte Punkt möglich ist oder nicht, kann ich nicht sagen, daher nenne ich es mal eine "Verschwörungstheorie". ;)

    Das kann ja durchaus sein. Besonders eine mögliche abgelaufene Lizenz hört sich plausibel an.

    Um einen HDCP-Killer kümmere ich mich in den nächsten Wochen....bis das geliefert wird vergeht bestimmt einige Zeit. Jeder HDMI-Splitter hat das ja nicht eingebaut, oder?


    Ich werde in nächster Zeit mal jedes Gerät, das einen HDMI-Ausgang hat, durchprobieren...



    EDIT: habe alle Geräte durchprobiert. Das Ergebnis:


    Gerät + Bild?
    Laptop 1 (Win 10)
    Laptop 2 (Win 10)
    Laptop 3 (Win 7)
    Stand-PC (Win 10)
    Raspberry Pi
    Receiver 1
    Receiver 2
    DVD-Player
    Playstation 4


    Somit erkennen 3 von 9 Geräten den Bildschirm nicht mehr.

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

    2 Mal editiert, zuletzt von Lonestar ()

  • Wie verhält sich ein anderer Monitor über anderes HDMI Kabel an den Laptops?


    Am Betriebssystem kanns nicht liegen wenn weder Windows 10 noch Linux gehen... Hmmmm, gibt es Einstellungen im BIOS/UEFI?? (kenne mich da nicht aus)

  • Andere Monitore und andere HDMI-Kabel funktionieren. Im BIOS gibt es glaube ich schon Einstellungen, aber ob es daran liegt, da andere Geräte plötzlich auch nicht mehr wollten...

    „Erwarten Sie nicht, beim Schauen schon zu sehen; Sehen ist eine Kunst, die erlernt werden muss".


    Wilhelm Herschel (1738-1822)

  • Was passiert eigentlich, wenn du den Monitor angeschlossen hast, den Laptop startest und den Laptop-Deckel noch im Bootvorgang schließt? Wird der Monitor angesprochen?

    Hast du das mal getestet?

    Welches BS ist auf dem Stand-PC? Es macht den Anschein, dass der Monitor nicht mehr in einen höheren Grafikmodus springen will. Welche Laptops sind die mit Win 10?


    Wenn Linux an Laptop 1+2 auch Probleme hat, wie verhält sich Linux dann an Laptop 3 und Stand-PC?

    An Laptop 1+2 und der PS4 wäre der verbaute Grafikchip interessant, so fern es mit Linux an den anderen Geräten funktioniert.