Nach "Crossplay Update" startet Spiel nicht mehr

Für aktuelle Informationen zu NMS und GMS kannst du unseren Twitter Account folgen, sollte das Forum mal nicht erreichbar sein wirst du auch über Twitter weiter informiert.

Twitter: @GerMansSky
  • Hallo zusammen,


    ich kann seit heute leider das Spiel nicht mehr starten. Egal wie. (Ich benutze keine Mods)

    - Alte Spielstände = Spiel friert beim Spawnpunkt ein (oder ab und zu crasht das Windows System)

    - Neuen Spielstand anfangen = Spiel friert ein

    - Reparatur des Spiels = Spiel friert ein

    - Neuinstallation des Spiels (mit alten Speilständen) = Spiel friert ein


    In der Steam Community gibt es einige Leidgenossen

    https://steamcommunity.com/app…ns/0/2451595019855148117/


    Allerdings auch folgende Meldung:

    The problem has been solved:

    Graphics Options Terrain Tessellation=Standard


    Nur müsste ich dazu im laufenden Spiel die Grafikeinstellungen ändern, was ja leider nicht funktioniert.


    Hat hier jemand auch solche Probleme?

    Wäre sehr froh wenn es eine Lösung gäbe, sonst wären hunderte von Spielstunden für die Katz.


    Grüsse Kronen_/4

  • Hi,


    mit GOG wird das Spiel wahrscheinlich nicht lokal installiert, oder?


    Über Steam wird das Spiel lokal installiert und die Einstellungen liegen offline als Text-Dateien rum, mit GOG kann ich da wohl doch nicht helfen, aber such mal nach einer TKGRAPHICSSETTINGS.MXML auf deinem Rechner.


    Solltest du die finden, öffne die mit einem Texteditor, such nach "<Property name="TerrainTessellation" value="TkGraphicsDetailTypes.xml">" und ändere darunter z.B. High (<Property name="GraphicDetail" value="High" />) in Standard, "" nicht vergessen, bzw. nicht löschen!


    Datei speichern, schließen und Game testen.

  • Moin, das geht auch über die Konfig-Datei im Spielverzeichnis. Ich hatte das gleiche Problem, und seit der Änderung läuft es wieder.


    Aus dem Steam-Forum:

    Try this... open the file:

    Steam: <install drive>:\Program Files (x86)\Steam\SteamApps\common\No Man's Sky\Binaries\SETTINGS\TKGRAPHICSSETTINGS.MXML

    Then find

    "Terrain Tessellation" and change it to "Low". Save the file.