Spielstand nicht kompatibel mit der meines Freundes

  • Version
    2.0X
    Gemeldet
    Nein

    Hey zsm,

    ich wollte heute meinen Freund (PS4) betreten, wie immer, und dann kam "Dieser Spielstand ist nicht kompatibel mit dieser Version von No Man's Sky und kann deshalb nicht geladen werden." Ich habe keinen SE, keine Beta und habe das Game schon neu installiert. Hat sich nix geändert. Mein Freund und ich haben beide die neuste Version. Was soll ich tun? Habe NMS seit dem 6. November nicht mehr gespielt. Mein Freund kann mir aber andersherum beitreten und die 5 Minuten, in denen wir getestet haben, ging alles. Bei einem neu erstellten Spielstand geht alles, ich will aber mit meinem ALTEN spielen. Eine Überprüfung der Datein per Steam hat auch nichts gebracht.?( Ich hoffe mir kann jmd helfen..


    Schönen Abend.

  • Ganz_a_WuidaUHD


    Versuche mal Folgendes:
    Starte den alten Spielstand zuerst im Singleplayer-Modus und speichere dort das Spiel manuell und automatisch.
    Steige dann ganz aus und versucht dann zu joinen.
    Ich kann mich nämlich dunkel erinnern, dass man nach dem Update erst einmal speichern musste, bevor das Joinen klappte.

    Einmal editiert, zuletzt von Norbertus () aus folgendem Grund: Nur eine @ Ansprache hinzugefügt