Main-Quest ohne Ziel-Führung

Schau doch mal im Discord vorbei.
  • Version
    3.35
    Gemeldet
    Nein

    Guten Tag,


    Ich bin noch recht neu im Spiel.


    Beim Hauptquest Allein inmitten der Sterne habe ich keine Ziel Markierung mehr.

    Ich sollte eine Fernsender lokalisieren, was ich wohl irgendwann ungewollt durch Zufall getan habe. Nun soll ich ihn aktivieren. Nur habe ich keine Markierung, wo ich hin muss. Habe schon diverse von diesen Sendern abgeklappert, aber mehr als Protokolle analysieren und Weggehen geht nicht.


    Bei meinem Bruder und einen Freund ging die Quest anscheinend problemlos weiter. Meine Freundin hingegen hat das selbe Problem wie ich.


    Weiß jemand Abhilfe? Möchten ungern von vorne anfangen, da wir schon sehr viel Zeit und Arbeit in das Game investiert haben.

  • In die Anomalie zum Stargate eine fremede Base besuchen- dort im Protokall die Quest starten und Resetten - zurück zur Home base über stargate egal welches ( Raustation oder Anomalie) zu hause nochmals Quest im Protokoll starten und resetten :thumbup: Du must halt weit genug weg sein um es zu resetten

    NMS Signatur: SR1J-C66C-MM8HG - für alle zugänglich -8)

  • Hat leider nicht funktioniert. Egal im welche Basis ich von der Anomalie aus warpe. Sobald ich die Quest aktiviere, ist alles wie immer. Ein zurücksetzen geht nicht.


    Bei der Quest steht im Protokoll, dass ich den Fernsender erreichen soll. Und da drunter dann, dass ich ihn zuerst lokalisieren soll.

    Wenn ich aber nun zurück in Spiel gehe, steht unten rechts ich soll den Sender wieder aufladen. Also weiß das Spiel wohl selbst nicht was es will...

  • Bin eigentlich schon komplett am A der Heide im der Galaxie alleine durch die Expeditionen.

    Wie ist der Zusammenhang von der Hauptquest ''Allein...' mit den Expeditions?


    Das sind doch zwei getrennte Spielstände in der Regel.

  • Das sind Missionen. Aber durch die wirst du nicht weit genug gewarpt. Du muss sehr weit weg sein um den Resettbutton zu bekommen. Besuche eine fremde Basis oder schwarzes Loch.

  • Ich habe seit vorgestern auch ewig nach dem Problem gegoogelt speziell bei dieser Quest. Anscheinend sind wir die ersten beiden, die dieses Problem haben. Sowas macht uns das Spiel nun sehr kaputt und haben so wenig Lust von vorne anzufangen, dass wir eher eine Deinstallation vorziehen würden. Ist ärgerlich, da das Game Potential hat.

  • Die Quests sind sowieso nervig. Ich empfehle den Expeditionsmodus. Da bekommt man auch die Baupläne usw.

    Vermutlich wird HG die Anfangquests irgendwan ganz entfernen.

  • hab da noch eine Idee ( sieht aus alls hätte ich Geburtstag und lade das ganze Forum ein)

    joint mir mal heute abend bin ca bis 20 uhr online dann schauen wir obs funktioniert mit dem resett - wenn du willst -

    deinstallation ist kein ausweg da die Lust drauf wider kommt 8)

    NMS Signatur: SR1J-C66C-MM8HG - für alle zugänglich -8)

  • Das ist keine Info, sondern eine Vermutung von mir.

    Warum ich das denke wird zu OffTopic.

  • Also ich habe nun alles versucht. Die Quest war einfach verbugt, vermutlich durch den Multiplayer an der Stelle aufgehangen. Nachdem Natrium in den Sender gesteckt wurde erschien Artemis bei uns beiden nicht. Und von da an war jeder Fernsender gleich und unbrauchbar. Keine Marker und nicht mehr. Lustigerweise wollte er, wenn man kein Natrium mehr hatte, dass man sich Natrium besorgt und dem Sender damit verstärkt, welcher aber weiterhin nicht markiert war.


    Wir haben nun neue Spielstände erstellt. Habe mir mein Exo Schiff und 20 Mille, sowie diverse Materialien rüber geholt. Ist ein ganz guter Start so. Bin relativ schnell wieder an die Stelle mit der Quest angelangt und sie funktionierte auf Anhieb.


    Jetzt fehlen nur sämtliche Inventarplätze, gescheite Waffe, Baupläne und diverse Meilensteine. Aber das kommt ja mit der Zeit.