Problem mit stellaren Extraktorkern und Raffinerie

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • ich habe probleme mit dem stellaren Extraktorkern und den Raffinerien aufm Frachter.


    Bei beiden verschwinden die Endprodukte auf einmal,wenn ich ne Zeit lang nicht auf Frachter war.


    Vorher war alles super.


    Hatte gestern 4 Raffenerien mit jeweils 9999x unkontrollierten Schleim am laufen und heute alles weg. ;(

  • Das Problem hatte ich auch.

    Bzw habe ich auch, und dann wieder nicht.

    Wenn du die Sachen nicht akut brauchst, schau einfach mal hinundwieder bei den Raffinerien vorbei.

    Irgendwann ist das Zeugs wieder da.

    So ist es bei mir jedenfalls.

    Man kann von aussen sehen ob die Raffinerien auf dem Frachter voll oder leer sind.

  • Das Problem hatte/habe ich auch. Bei 5 hintereinandergeschalteten Raffinerien, benutze ich nur die letzten drei - dort verschwindet keine Ware - die ersten zwei spinnen... mal taucht was auf und vorher verschwand auch ab und zu etwas. Zudem habe ich die Extraktorenkerne vollständig gelöscht. a) weil sie eh fast nix bringen b) weil Sie meiner Meinung nach das oben beschriebene Problem auslösen...

  • Zudem habe ich die Extraktorenkerne vollständig gelöscht. a) weil sie eh fast nix bringen b) weil Sie meiner Meinung nach das oben beschriebene Problem auslösen...

    Hi Rata KingofHafaring ,

    Ich habe keine Extraktorenkerne installiert und trotzdem das Problem mit meiner Frachter-Raffinerie dass der Inhalt öfters verschwindet. Kann demnach nicht der Auslöser sein.

    Aber wie @FoxHound schon geschrieben hat taucht der Inhalt irgendwann wieder von selbst auf.

    Bleibt trotzdem lästig.

    Grüsse an alle Reisenden.

    Claude

  • Guten Morgen,


    die Extraktoren treiben mich aktuell auch etwas in den Wahnsinn. Wenn ich im gleichen System bleibe, dann bauen die ordentlich ab. Sobald ich aber Portalhopping mache, um Dinge auf diversen Basisstationen zu erledigen und danach zum Frachter zurück komme, fangen die wieder leer bei null an.


    Teilweise kollidieren die auch mit dem Nährstoffprozessor, sodass in diesem die Anzeige vom Extraktor zu sehen ist, und in dem ein oder anderen Extraktor die Anzeige vom Nährstoffprozessor. Und da startet dann ab und an einfach die Umwandlung von Nanit in Chrom. Metall, was ich nicht so spannend finde =O


    Nach ab und Wiederaufbau geht es dann zwar wieder normal, aber optimal ist anders...

  • Das schhlägt auch auf die Frachter Raffenerien durch - die dann wie Extraktoren erscheinen.


    Ich habe das auf Zendesk mitgemeldet.


  • Es gibt da ein YT-Video, das eine mögliche Erklärung bzw. Behebung des Problems mit den Raffinerien im Frachter anbietet:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Soweit ich das verstanden habe, arbeiten die Raffinerien nur dann zuverlässig , wenn sich der Frachter an einem Ort befindet, der garantiert genau festlegt an welcher Stelle im System sich die Raffinerien befinden.

    Diese Stelle kann man nur erreichen, indem man mit dem Frachter in ein System warpt. In dem Fall wird er nämlich immer an einer genau festgelegten Stelle im System platziert. An dieser Position die Raffinerien zu bauen und zu betreiben sollen das Verschwinden der Inhalte verhindern.


    Das ist natürlich ziemlich umständlich.

    Bei den Raffinerien zu bleiben, bis sie fertig sind, ist da wohl auch nicht komplizierter. 😉