Beiträge von Gamago

    Moin, das geht auch über die Konfig-Datei im Spielverzeichnis. Ich hatte das gleiche Problem, und seit der Änderung läuft es wieder.


    Aus dem Steam-Forum:

    Try this... open the file:

    Steam: <install drive>:\Program Files (x86)\Steam\SteamApps\common\No Man's Sky\Binaries\SETTINGS\TKGRAPHICSSETTINGS.MXML

    Then find

    "Terrain Tessellation" and change it to "Low". Save the file.